Pesan yang muncul ketika update WordPress 3.5.2 ke WordPress 3.6 “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2″

Kemaren sore saya update WordPress versi 3.5.2 ke 3.6, proses updatenya berhasil. Namun ketika saya klik sesuatu dihalaman dasboard muncul pesan.

"blockUI requires jQuery v1.2.3 or later!? You are using v1.10.2"

error-300x133

Saya kira WordPress versi 3.6 ada yang salah, setelah dua hari akhirnya ketemu juga letak kesalahannya dimana ? setelah membaca dari http://wordpress.org/support/topic/blockui-requires-jquery-v123-or-later
ternyata bukan WordPress 3.6 yang bermaslah, namun ada plugin yang saya gunakan yang menggunakan JQuery v1.2.3,

/*!
 * jQuery blockUI plugin
 * Version 2.39 (23-MAY-2011)
 * @requires jQuery v1.2.3 or later
 *
 * Examples at: http://malsup.com/jquery/block/
 * Copyright (c) 2007-2010 M. Alsup
 * Dual licensed under the MIT and GPL licenses:
 * http://www.opensource.org/licenses/mit-license.php
 * http://www.gnu.org/licenses/gpl.html
 *
 * Thanks to Amir-Hossein Sobhi for some excellent contributions!
 */

Plugin tersebut adalah “CalPress Calendar” kemudian saya update JQuery tersebut menggunakan versi
Version 2.64.0-2013.07.18

/*!
 * jQuery blockUI plugin
 * Version 2.64.0-2013.07.18
 * @requires jQuery v1.7 or later
 *
 * Examples at: http://malsup.com/jquery/block/
 * Copyright (c) 2007-2013 M. Alsup
 * Dual licensed under the MIT and GPL licenses:
 * http://www.opensource.org/licenses/mit-license.php
 * http://www.gnu.org/licenses/gpl.html
 *
 * Thanks to Amir-Hossein Sobhi for some excellent contributions!
 */

Bisa didownload di : http://malsup.github.io/jquery.blockUI.js

Akhirnya pesan “blockUI requires jQuery v1.2.3 or later!? You are using v1.10.2″ tidak muncul lagi.
itulah sedikit cerita dari semoga bermanfaat.

Dilihat sebanyak : 2094 kali

Print Friendly

Leave a Reply

Your email address will not be published. Required fields are marked *

*

code

[+] kaskus emoticons nartzco